Back
Degraded

Portal /me is currently unavailable.

Started 7 Mar at 02:30pm CET, resolved 7 Mar at 03:45pm CET.

portal.realmjoin.com
Resolved

We have identified the root cause and all services are up again.

Posted 7 Mar at 03:45pm CET.
Created

Error Message "An error occurred while loading the data: Response status code does not indicate success: 403 (Forbidden).".

Team is working to solve the issue.

Posted 7 Mar at 02:30pm CET.