Back
Degraded

RealmJoin LAPS Impact

Started 6 Mar at 02:16pm CET, resolved 7 Mar at 07:56am CET.

portal.realmjoin.com
Resolved

Azure KeyVaults and Storage Accounts are back online. Accessing LAPS accounts is back to normal.

Posted 7 Mar at 07:56am CET.
Updated

Microsoft Status Update: Azure Storage - West Europe - Investigating

We are currently investigating an issue with Azure Storage in West Europe. Azure services dependent on Azure Storage may experience intermittent failures and degraded performance. We are currently investigating, and further updates will be provided in 60 minutes, or as events warrant.

This message was last updated at 12:52 UTC on 06 March 2023

Posted 6 Mar at 03:28pm CET.
Created

Microsoft Azure is currently experiencing outages with Azure KeyVault. Since LAPS is fundamentally dependent on this service, there are currently failures in several tenants when accessing LAPS accounts. We will keep you informed about the status.

Posted 6 Mar at 02:16pm CET.